What's new

V8FR-II Question

monofoilman

New member
I've just installed a new DHT module in an ACE R/C Silver Seven transmitter and bound it to a new V8FR-II receiver. The bind seems to have worked OK since the receiver LED is on solid green and according to the sparse instructions with the module and receiver, the green solid LED indicates that the receiver is bound and getting the signal from the DHT module. The problem is that there are no signals out of any of the servo signal pins, so servos don't work. I checked voltages on a scope and the +5V and GND pins are OK. Any suggestions?
 

monofoilman

New member
I think I've solved the issue with my ACE R/C Silver Seven transmitters. I have several and only one of them worked with the Frsky module and receiver. I compared the S7 I have that worked with the DHT module and the V8FR-II receiver to the S7's that did not seem to work and found that the two components that provide a load to the encoder output when the RF deck is disconnected had different values. I replaced capacitor C11 and resistor R1 in one of the problem S7's and now it works fine like the other one. Changing the two components decreased the amplitude of the encoder output by about 1/2 and slightly modified the shape of the pulses. I'm not sure why the change corrected the issue, but I'm glad now that I know I can use the DHT module in the other S7's and it will work correctly with the V8FR-II receiver. The attached diagram shows the location of the two components and the new values that were substituted. Capacitor C11 was changed from to .002mf to .022mf and resistor R1 was changed from 10K to 3K.
 

Attachments

Konrad

Well-known member
Thank You!!!

Good job!
I love it when a little detective work finds these differences in the system.
 
Top