What's new

How to convert LUA script from old OpenTx to 2.2

rotems

New member
Hello,

I'm trying to run an "old" LUA script that run well on pervious OpenTX firmware on the 2.2 but I'm getting syntax error or the transmitter is not recognize the script.

Please advise if there is a way to convert the LUA script for the new firmware.

Thank you
Rotem
 
Top