date will not save

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Register

don44039

New member
Jan 17, 2019
5
0
#1
loaded the latest 2.19 open tx and when setting up radio i set the date and proceed through the menues everthing seem fine but when i shut off tx and then turn it back on the date is not set all the other changes seem to save, any ideas
thanks don
 

don44039

New member
Jan 17, 2019
5
0
#3
Wayne
I tried to install that version today and the screen on the radio only flashes twice and stays dark no menus.
i tried to attach the details the progam reports but they are .rtf and i get error file not supported
i will check the battery
hope the shop expansion is going smoothly.
thanks don
 
May 31, 2018
78
10
#4
Assuming you downloaded the firmware using companion, I suspect you don't have the Radio Type set correctly in Settings->Settings... You must set that before downloading the firmware. If you don't and flash the wrong one it can act as you describe. The common error is downloading X9D instead of X9D+ or vice versa for people that have original X9D's.
Edit: typo
 
Last edited:
Jan 17, 2019
5
0
#6
well i reloaded the 2.2.1 softwear and after replacing the battery now the date will save and i am about 75% done setting up my first full house eletric sailplane. I may try flashing to the latest firmwear later the ssetting are exactly the same as when i downloaded the 2.2.1 so not sure what to change. will return to the issue later. I have 30 plus ships to program so maybe a while.
thanks for the quick replies
don